1. Guest,
    We need good tech writers that are willing to help out here at ZL-OA. If you like taking photos of jobs as you perform the steps on your repairs, have historical ads/documents from old magazines, or any else you think belongs in the Technical Library than you might be able to help. Send a private message to Furchin, Mudrunner88, Chris, Jarney, Wuputt, or Markus56 and we can lead you in the right direction to get started.
    Dismiss Notice

Right ZL 1000 ignition order..?

Arska Jun 4, 2010

  1. Arska

    Arska Active Member

    9
    0
    36
    What is right ignition order and what is right order cabel from the coil to the sparking plug when i sit the self on the bike..?

    Sorry my bad english.. :help:


    I have little work my bike..its not drive 3 years..and now i have big work to do..
     
  2. Markzl1100

    Markzl1100 Senior Member

    184
    0
    101
    the cables should be attached 1 + 4 and 2 + 3

    ignition order 1-2-4-3

    cheers

    Markzl1100
     
    Last edited: Jun 4, 2010
  3. Arska

    Arska Active Member

    9
    0
    36
    Ok..thanks i have try that..:cool:
     
  4. Arska

    Arska Active Member

    9
    0
    36
    Are you sure that oder...???
     
  5. Arska

    Arska Active Member

    9
    0
    36
    Who want look this plug matter for her own bike..?
    :help::help::help:
     
  6. prfixer

    prfixer Senior Member Supporting Member

    1,408
    49
    143
    Firing order is 1-2-4-3. Cylinders are numbered 1-2-3-4 as you're sitting on the bike from left to right. The left coil runs cylinders 1&4 and is attached to black and red wires. The right coil runs cylinders 2&3 and is attached to green and red wires.
     
  7. Arska

    Arska Active Member

    9
    0
    36
    Okay! It is right oder.

    I dont know what is problems my bike. First when i try my bike to running after 3 years..its all the carburettor is dry and all nozzle is blocked up...i fix it and i got to operate they.. Then i dry to start and bike running 3 cylinter... i know that 1 cylinters normal broblems when all raining wather come this place and make corrosio and other broblems this sparking plug.

    I chanse this
    sparking plug new and i try to chanse this cabel too..but then my broblems is go bigger.. The cabels is orginals and they are mark too..but when i try to chanse fist time left coil cabels i missed obviously oders..bike runing still 3 cylinders although 4 and 1 cabel is crosswise. And when i chanse this two cabels right oders bike still running 3 cylinders. Then i think that i try to chanse coils crosswise, and i know if not running scylinders goin diffrent place that coils is poblems...but

    I make this new oder in plug and one time bike running two cylinders and when i try to chance coil other towards its stop running all.


    bike running only two cylinders (2,3) and 1 and 4 is not work..and now all cylinders is stop running.
    I look that both coil comming power red and green plug..but i dont know why motor not running. Every plug is comming little spark when i take off cabel from sylinders and i put separate sparkplug..but when i take that back sylinder motor not run at all..(eny sylinder)

    When i drive 3 years go this bike its work ok...only time is make this big mess..This bike is standing 3 years in the such kind of place that couldn't use in between..its is in office where is make clothing and exhaust would be spoilt much clothing..

    Can you everyone help me this..eny idea..?
     
  8. Wyldstreak

    Wyldstreak Well-Known Member

    314
    0
    51
    I am not totally sure I understand what you describe, but it sounds like it could be an igniter problem. Make sure your plug wires are connected correctly to the coils as PRFixer described above - left side coil is for 1 & 4 - right side coil is for 2 & 3. Once those are correct, see what your results are.

    Next, try removing the plug from the CDI box, and check all of the connectors, sockets, etc., and carefully clean them up. Put some non-conductive electric-safe grease on them and reconnect the plug to the CDI. Test again, and see if there is any change, good or bad.

    Then check out your junction box and all of it's connectors, sockets, etc. It is entirely possible that, after setting for so long, you have either a bad connection or a badly corroded one that needs attention.

    Once you have gone through all of this, you can at least eliminate those items as probelmatic, and focus on some other source of trouble.

    Oh, one other thing to add - when working with electrical components, many times when the circuit/component has not been energized for a while, corrosion will set in at a connector/splice/junction and that may be the problem you're running into. We see it regularly in the telecommunications industry when cables get cut, etc. . . . so pay particular interest to all of the connectors along the way.

    And, your English is a great deal better than my Finnish!!! Welcome aboard!
     
    Last edited: Jun 9, 2010
  9. zlMark

    zlMark Cult Leader

    8,935
    225
    121
    Here's what to inspect in the spark plug resister caps. Look for the spring clip in the end that slides over the spark plug threads. Look for corrosion in the ends. Look for the screw tip in the wire end. Check the resistance of the spark plug caps, should be around 5,000 ohms. Inspect the rubber boots for pin holes by pulling and stretching around.

    If all is well then pull each spark plug. Look closely at the ceramic part of the plug, if you see any black carbon tracking then replace the spark plug. I don't care if it's new, if it's defective it may have these signs of carbon tracking.

    If the CDI isn't grounding the coil the the other paired cylinder will not be firing during the same stroke either!
     
  10. Arska

    Arska Active Member

    9
    0
    36
    Thanks Wyldstreak! :headbang:

    Does anybody know good webshop in germany where i can buy some ZL parts..? Eny links..?

    There Finland everthing ZL parts is VERY expensive. I ask there local bikedealrs (who bring country kawaski bike) there finland is name sumeiko (http://www.sumeko.fi/) a ZL parts..like --> (http://www.cheapcycleparts.com/mode...-zl1000-eliminator-ZL1000-A1/assemblies/80228) "21160 CAP-ASSY-PLUG" and you never know what he say prise to for me.... 45€ per the piece! Four plug is would pay to me 180 EUROS and this the article is the order article..you have to wait in addition may be 3-4 weeks...may be more =((

    That's why i try huntting suitable germany kawasaki parts web shop.. i know that germany is good country where bike tuning is (streetfighter) is high on the level and parts are appreciably better available. Only bad is my language..i dont speak or read and understand gemany language at all.
     
  11. golddrakul

    golddrakul Senior Member

    There are substitutes for the factory spark plug caps; search the threads on this site and it will list several. There is even one listing for an aftermarket set of plug wires and caps for around $27.
     
  12. Arska

    Arska Active Member

    9
    0
    36
    Last edited: Jun 9, 2010
  13. golddrakul

    golddrakul Senior Member

  14. Arska

    Arska Active Member

    9
    0
    36
    I make few questions their from delivery terms...
     
  15. zlMark

    zlMark Cult Leader

    8,935
    225
    121
    Did you glad you be will, ask helps to always it! :laughing7:
     

Share This Page