1. Guest,
    We need good tech writers that are willing to help out here at ZL-OA. If you like taking photos of jobs as you perform the steps on your repairs, have historical ads/documents from old magazines, or any else you think belongs in the Technical Library than you might be able to help. Send a private message to Furchin, Mudrunner88, Chris, Jarney, Wuputt, or Markus56 and we can lead you in the right direction to get started.
    Dismiss Notice

ZL900 Doesn't idle, hard to start,grey/black smoke and will only run with the choke on

forneyguy Mar 25, 2020

  1. forneyguy

    forneyguy Member

    27
    1
    13
    Hi guys, I know I have asked about this problem before but never gave you any background on the bike. I live in Texas near Dallas, I bought this bike 4 /5 years ago from a used bike dealer in Denver, It had custom paint, pods and a broken speedo ( needle fell off but odometer worked) showing 13k. The speedo had a dent in it so I bought another one off ebay, When I replaced the speedo the old one on the bottom of it showed "ZL900" with a marker, so that one was a used one too. So who knows how many miles are really on this bike. Now, up until last year this bike ran great, little hard to start but with all the older bikes I've had they all seemed to take a little while to start, so no big deal. Then kinda out of nowhere it got a little harder to start and I was getting some grey/black smoke from both tailpipes. I asked for ya'lls help last year, wasn't sure what to do, then I had health problems so I parked it put a cover over it. Now the weather is getting nice and I want to try to fix this thing so I can ride it. I enjoy riding this bike more than any other bike I've had. Anyway now it is very hard to start, will only start and run with the choke full on and smokes like crazy, I also have smoke coming from a bad center gasket where the pipes meet underneath. It won't idle, it sounds strong though when revving it but that's the only way it will run. Carbs? Vacuum leak? Old gas? I'm a custom paint guy not a mechanic but I can do some things. I just don't know how to go about troubleshooting this. It's NOT in any manual I have. Kawasaki shops won't work on these older bikes and there are no older bike shops near me. Sorry this is so long. Thanks for any help.
     
    Last edited: Mar 25, 2020
  2. Trojan441

    Trojan441 Well-Known Member

    882
    105
    63
    I don't know this engine the 900, but it sounds like draining the tank, fresh fuel and a carb' rebuild wouldn't go amiss!
     
  3. 87kawzl

    87kawzl Supporting Member

    2,025
    311
    178
    Trojan441 and forneyguy like this.
  4. lowlife

    lowlife ZL Mad Scientist/ Supporting member Technical Author Supporting Member

    3,487
    26
    133
     
  5. forneyguy

    forneyguy Member

    27
    1
    13
    thank you, I was going to change the oil, fresh coolant and plugs and then this problem came up so I didn't want to do anything until I figured this out
     
  6. forneyguy

    forneyguy Member

    27
    1
    13
  7. GaryD

    GaryD Supporting Member

    426
    38
    73
    White smoke tends to be oil burning.

    Black smoke tends to show excess fuel.

    So the plugs may be fouling up...or not even sparking properly.

    1st thing I'd do is get the plugs out. (make a note of their colour) Clean them with wire brush and make sure they are gapped correctly. If your going to service it anyway maybe get new plugs.

    See what happens and report back:thumbsup:
     
  8. Trojan441

    Trojan441 Well-Known Member

    882
    105
    63
    Although it is the 398 cc engine, initially, when I first got it I didn't have to use choke much to start n' initially run the engine. But as time went on I had to use it more and more, which led to a carb' rebuild, but I haven't had chance to test if this has cured the problem, hopefully the bike will run better once back on the road!
     
  9. wuputt

    wuputt ZL-OA Co-owner Staff Member Administrator Super Moderator Technical Author Supporting Member

    3,170
    42
    143
    It sounds like valve adjustment time. Go through the carbs.
    One thing I have not brought up lately is octane. I've heard over the years from members that they can't find high octane fuel. I never run over 89. You will find that the higher octanes are much harder on the starter motor and doesn't give you any extra power, it reduces it!
     
  10. 87kawzl

    87kawzl Supporting Member

    2,025
    311
    178
    Forneyguy's gas may well have turned to varnish. Pop that fuel line off and drain the old gas (usually the push mower will burn anything) and toss in a splash of fresh fuel. Nothing is going to clean those clogged passages while the carbs are on the bike.

    I agree with wuputt on the 87 unless you start modifying airflow, compression and timing.
     
  11. forneyguy

    forneyguy Member

    27
    1
    13
    Thanks, I will. I appreciate all the help you guys can give me.
     
  12. forneyguy

    forneyguy Member

    27
    1
    13
    Because it is a high compression bike I always used premium gas. Maybe that's part of the problem. I'll drain the old gas use lower octane (87) gas, change the plugs and oil and we'll see what happens. Thanks guys
     
  13. forneyguy

    forneyguy Member

    27
    1
    13
    OK, here's the million dollar question. I have black smoke which means running rich yet the only way it will start and run (for a little while) is with full choke, doesn't make sense. I thought all along it didn't make sense. Any thoughts?
     
  14. prfixer

    prfixer Senior Member Supporting Member

    1,512
    74
    143
    Get the carbs rebuilt
     
  15. 87kawzl

    87kawzl Supporting Member

    2,025
    311
    178
    Choke isn't a choke as you may be thinking. It is an enrichment circuit. Send them off to Rick and you won't be disappointed.
     
  16. madmanncr500

    madmanncr500 Well-Known Member

    5,463
    78
    93
    1st have carbs rebuilt (old school carbs) 2nd adjust valves, 3rd flush tank, replace or rebuild pet cock,4th change oil and filter, make sure air filter is clean..5 th new plugs,or sand blast and set old ones...…….Final note....Blue smoke is oil burning....White smoke is antifreeze burning...black smoke to rich fuel.....
     
  17. forneyguy

    forneyguy Member

    27
    1
    13
    I'm sorry but I don't know who Rick is or how to get in touch with him.
     
  18. 87kawzl

    87kawzl Supporting Member

    2,025
    311
    178
    Look at the thread I linked to. Read the first and last couple of pages.

    Start a conversation with him for details once you tear them off and drain them unless you have questions beforehand. He is a stand-up business man. If you're going that way sooner works better than later because lead times increase in riding season.
     
  19. forneyguy

    forneyguy Member

    27
    1
    13
    I hate to sound like an idiot but I don't know how to find the thread you are talking about and still...Rick who? I don't know him, is that RJ?
     
  20. prfixer

    prfixer Senior Member Supporting Member

    1,512
    74
    143

Share This Page